Ubuntu下的vi编辑器不好用

默认的太不好用咯,只能这么说…… 解决: sudo aptitude remove vim-tiny 然后提示 正在读取软件包列表… 完成 正在分析软件包的依赖关系树 正在读取状态信息… 完成 正在读取扩展状态文件 正在初始化软件包状态… 完成 下列软件包是“破损”的: ubuntu-minimal 下列软件包将被“删除”: vim-tiny

Ubuntu安装Zend Studio中文版,解决中文乱码

1、先去官方下载安装Zend Studio,启动后发现,是英文版,菜单中的中文显示为口口。 2、解决乱码.把C盘系统字库的中文字体simsun.ttc(宋体)复制过来改名为:LucidaSansRegular.ttf,覆盖到:/usr /local /Zend/ZendStudioClient-5.2.0/