Ubuntu下的vi编辑器不好用

默认的太不好用咯,只能这么说……

解决: sudo aptitude remove vim-tiny 然后提示 正在读取软件包列表... 完成 正在分析软件包的依赖关系树 正在读取状态信息... 完成 正在读取扩展状态文件 正在初始化软件包状态... 完成 下列软件包是“破损”的: ubuntu-minimal 下列软件包将被“删除”: vim-tiny 0 个软件包被升级,新安装 0 个, 1 个将被删除, 同时 0 个将不升级。 需要获取 0B 的存档。解包后将释放 741kB。 下列软件包存在未满足的依赖关系: ubuntu-minimal: 依赖: vim-tiny 但是它不是可安装的 下列动作将解决这些依赖关系:

删除下列软件包: ubuntu-minimal

安装下列软件包: vim [2:7.2.330-1ubuntu3 (lucid, lucid)] vim-runtime [2:7.2.330-1ubuntu3 (lucid, lucid)]

分数是 97

是否接受该解决方案?[Y/n/q/?] 下列“新”软件包将被安装。 vim{a} vim-runtime{a} 下列软件包将被“删除”: ubuntu-minimal{a} vim-tiny 0 个软件包被升级,新安装 2 个, 2 个将被删除, 同时 0 个将不升级。 需要获取 6,572kB 的存档。 解包后将要使用 26.3MB。 您要继续吗?[Y/n/?]

也就是说,把 vim-tiny给卸载,安装一个vim 和vim-runtime

恩,好使多了~~

Leave a Reply

(will not be published)